Posts

Fix : WordPress asking FTP credentials to install plugins on localhost – Ubuntu/Mac

WordPress may ask for FTP credentials to install plugins or update theme or plugins on localhost host. Mostly in Linux based operating system, like Linux, Ubuntu.This issue may be arise in Mac OS too. And you need to enter FTP credentials each and every time to proceed with your install/update.
Read more